summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 11:57:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:33 +0200
commite956d90861be98d59ec37229efb83060e140a865 (patch)
treeb292c3801d665b1deb809a0d38d645c076001980
parent0a415087654fcbaacc278099ec179112b5f79c8d (diff)
gnu: Add texlive-cell.
* gnu/packages/tex.scm (texlive-cell): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 4664e93124..3a7e4bce06 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5781,6 +5781,26 @@ parameter value for style, another for a property). User input to
documents sharing the same notation.")
(license license:lppl1.3c)))
+(define-public texlive-cell
+ (package
+ (name "texlive-cell")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/cell/" "doc/latex/cell/"
+ "tex/latex/cell/")
+ (base32
+ "0x2dw80z0kzisbwnx2xrmsk0biqbanmydzygg9zdymhcx7w5rz52")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/cell")
+ (synopsis "Bibliography style for Cell")
+ (description
+ "This is an APA-like style (cf.@: @file{apalike.bst} in the BibTeX
+distribution), developed from the same author's JMB style. A supporting LaTeX
+package is also provided.")
+ (license license:public-domain)))
+
(define-public texlive-chemarrow
(package
(name "texlive-chemarrow")