summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:17:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:26 +0200
commitf51f23b8d323db91cd3ca2132d10489101a5deab (patch)
treedd276844b217b8375b940eca1ac15bca30fc9df3
parentf81fc61be76704cdbe018666b5971d0b2f1a048e (diff)
gnu: Add texlive-uwa-letterhead.
* gnu/packages/tex.scm (texlive-uwa-letterhead): New variable.
-rw-r--r--gnu/packages/tex.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 6acd70bec2..94455382ed 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -31599,6 +31599,30 @@ for the University of Amsterdam.")
colour palette of the University of Western Australia.")
(license license:lppl1.3+)))
+(define-public texlive-uwa-letterhead
+ (package
+ (name "texlive-uwa-letterhead")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/uwa-letterhead/"
+ "source/latex/uwa-letterhead/"
+ "tex/latex/uwa-letterhead/")
+ (base32
+ "06p4c6m8dizq4y3pd95bzf81y296r1gg134jnx5h0qzh4l5ywpyx")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/uwa-letterhead")
+ (synopsis "Letterhead of the University of Western Australia")
+ (description
+ "This package generates the letterhead of the @acronym{UWA, University of
+Western Australia}. It requires the UWA logo in PDF format, which is
+available in SVG format at
+@url{https://static-listing.weboffice.uwa.edu.au/visualid/core-rebrand/img/uwacrest/},
+and uses the Arial and UWA Slab fonts by default. The package works with
+XeLaTeX and LuaLaTeX.")
+ (license license:lppl1.3+)))
+
(define-public texlive-vak
(package
(name "texlive-vak")