summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-04-13 12:14:55 -0400
committerLeo Famulari <leo@famulari.name>2023-04-14 17:55:28 -0400
commit7c7853d269fe53271dd35d5bd941d18a2cb55120 (patch)
tree9ad74a1d97d46884941484f4e82d128779b18faf
parentbe823fa8fb6bcb0aaff6b270d0219cda196a8cbb (diff)
gnu: linux-libre 5.15: Update to 5.15.107.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.107. (linux-libre-5.15-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index ef07e271ec..36b35448cc 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -517,7 +517,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.106")
+(define-public linux-libre-5.15-version "5.15.107")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -527,7 +527,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "03hwhwbcicwyx5i30d6m715kwgrxz4h21xhk55wnawlk8zhx3r35")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1r4g7ipcmj7k9dpwd5p2kd0f3iidnzl6z9g2cq4mfcw0h97r7rl4")))
+ (hash (base32 "1a5gqpxmzls5mp4a0cw10ldrps4pvbn19nzfri91ys25j1v0wdqr")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))