summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-04-17 11:12:45 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-04-17 11:12:45 +0300
commit929995a542aa3e7dcc1b13e0a1f7822e61cb54a4 (patch)
tree818afe75e9813f4fe2ca1becaa2b4fe7385fe7a2
parent9a5e1dc1f16f5f8c056e64f2077b035784003673 (diff)
gnu: python-secretstorage: Update to 3.3.3.
* gnu/packages/python-crypto.scm (python-secretstorage): Update to 3.3.3.
-rw-r--r--gnu/packages/python-crypto.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 220f2b9bcd..4532d49c3c 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2015 Eric Dvorsak <eric@dvorsak.fr>
-;;; Copyright © 2015, 2016, 2017, 2018, 2019, 2020, 2021 Efraim Flashner <efraim@flashner.co.il>
+;;; Copyright © 2015-2021, 2023 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2015, 2016, 2017, 2019 Leo Famulari <leo@famulari.name>
;;; Copyright © 2016, 2017, 2020, 2022 Marius Bakke <marius@gnu.org>
;;; Copyright © 2017 Ben Sturmfels <ben@sturm.com.au>
@@ -1420,14 +1420,13 @@ and Backlog for a list of what is and is not currently supported.")
(define-public python-secretstorage
(package
(name "python-secretstorage")
- (version "3.3.1")
+ (version "3.3.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "SecretStorage" version))
(sha256
- (base32
- "15ginv4gzxrx77n7517xnvf2jcpqc6ran12s951hc85zlr8nqrpx"))))
+ (base32 "0xxxxr77sgmjm1rqzdd1rkan9xg0qmv8awc1pb9adv39ycz560r4"))))
(build-system python-build-system)
(arguments
'(#:tests? #f)) ; Tests require a running dbus service.