summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZheng Junjie <zhengjunjie@iscas.ac.cn>2024-02-29 21:39:36 +0800
committerEfraim Flashner <efraim@flashner.co.il>2024-03-05 08:54:13 +0200
commit85d564b0fc9257d7d24a9bf4312f56509b6dc341 (patch)
treeffc12112b199dedc43e3f4977329963672dd2293
parentcd4c01e010ba7026fea17f523ff3a22fc982f3b2 (diff)
gnu: gcc@11: fix 'compiler-cpu-architectures' property.
* gnu/packages/gcc.scm (%gcc-11-x86_64-micro-architectures): fix typo `alterlake' to `alderlake'. Change-Id: Ia1a7af3f25040101f6995b6a4df5f298bfbbeb44 Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/gcc.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index ff830f8b35..3abecdeadd 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -13,6 +13,7 @@
;;; Copyright © 2021 Chris Marusich <cmmarusich@gmail.com>
;;; Copyright © 2021 Sarah Morgensen <iskarian@mgsn.dev>
;;; Copyright © 2022 Greg Hogan <code@greghogan.com>
+;;; Copyright © 2024 Zheng Junjie <873216071@qq.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -618,7 +619,7 @@ Go. It also includes runtime support libraries for these languages.")
(define %gcc-11-x86_64-micro-architectures
;; Suitable '-march' values for GCC 11.
(append %gcc-10-x86_64-micro-architectures
- '("sapphirerapids" "alterlake" "rocketlake" ;Intel
+ '("sapphirerapids" "alderlake" "rocketlake" ;Intel
"btver1" "btver2" ;AMD