summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2022-04-29 05:19:06 +0000
committerEfraim Flashner <efraim@flashner.co.il>2024-03-04 10:41:58 +0200
commitbf985cdbfc96d9240d89754b987219e0e903f986 (patch)
treea93d9ee0eff4427ca13c29875417959d21ccf201
parent93ce61715ad7bc147a96af05f3fc01d620eece81 (diff)
gnu: perl6-mime-base64: Update to 1.2.3.
* gnu/packages/perl6.scm (perl6-mime-base64): Update to 1.2.3. [source]: Update URL. Reindent. [home-page]: Update. [description]: Replace mention of Perl with Raku. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/perl6.scm23
1 files changed, 11 insertions, 12 deletions
diff --git a/gnu/packages/perl6.scm b/gnu/packages/perl6.scm
index ea40f285c5..12d71109c8 100644
--- a/gnu/packages/perl6.scm
+++ b/gnu/packages/perl6.scm
@@ -594,22 +594,21 @@ customary attributes are used.")
(define-public perl6-mime-base64
(package
(name "perl6-mime-base64")
- (version "1.2.1")
+ (version "1.2.3")
(source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/perl6/Perl6-MIME-Base64")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0l67m8mvz3gxml425sd1ggfnhzh4lf754k7w8fngfr453s6lsza1"))))
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/raku-community-modules/MIME-Base64")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "19bndwbjr05gg8rrq2msmw1ik8xw2r3gbd77vxrp8l6c674zgy95"))))
(build-system rakudo-build-system)
(arguments '(#:with-zef? #f))
- (home-page "https://github.com/perl6/Perl6-MIME-Base64")
+ (home-page "https://github.com/raku-community-modules/MIME-Base64")
(synopsis "Encoding and decoding Base64 ASCII strings")
- (description "This Perl 6 module implements encoding and decoding to and
+ (description "This Raku module implements encoding and decoding to and
from base64.")
(license license:artistic2.0)))