summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-04-01 13:20:35 +0300
committerEfraim Flashner <efraim@flashner.co.il>2024-04-01 13:20:35 +0300
commit7c2eefc3b292b766d2897088853309bb0c62767f (patch)
tree3deb85c98e11fa11edebf108b855e0e0c2a44e2b
parent56ce587f351c575e96ac0c8ef56823fc48075bae (diff)
gnu: rust-parking-lot-core-0.8: Update to 0.8.6.
* gnu/packages/crates-io.scm (rust-parking-lot-core-0.8): Update to 0.8.6. [source]: Remove snippet. Change-Id: I66b670824a94efcf125b7fbe7bacc53f7f95ac94
-rw-r--r--gnu/packages/crates-io.scm11
1 files changed, 2 insertions, 9 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 086a11810b..de9469395c 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -50401,7 +50401,7 @@ synchronization primitives.")
(define-public rust-parking-lot-core-0.8
(package
(name "rust-parking-lot-core")
- (version "0.8.4")
+ (version "0.8.6")
(source
(origin
(method url-fetch)
@@ -50409,14 +50409,7 @@ synchronization primitives.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "08n7w09q6b2prvazbzgwrc9ml7aaf8yg3132ifsayrkwy1nwwzs6"))
- (modules '((guix build utils)))
- (snippet
- '(begin
- ;; XXX: The file demands 0.3.60; we have 0.3.56, but
- ;; that works well, really.
- (substitute* "Cargo.toml"
- (("0\\.3\\.60") "0.3.56"))))))
+ "1p2nfcbr0b9lm9rglgm28k6mwyjwgm4knipsmqbgqaxdy3kcz8k0"))))
(build-system cargo-build-system)
(arguments
`(#:cargo-inputs