summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-01 18:50:44 +0100
committerLeo Famulari <leo@famulari.name>2024-03-11 11:20:42 -0400
commit858435290eff53eb5ee56b2ec65a2a7da6f821c2 (patch)
treedba7b4ca30883fa1ad2db0e3829d944010afaa9a
parent7ea225f3719845d8218369fed209abb063f2f90f (diff)
gnu: linux-libre 5.15: Update to 5.15.150.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.150. (linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes. Change-Id: I22b170d3af24151e22cc4f3c830ce91be1b00d0c Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b6c377c7e5..9f95eb6ef1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -548,17 +548,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.149")
+(define-public linux-libre-5.15-version "5.15.150")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "18ac30kxg2mf2f6gk3p935hzhz2qs110jy4xwk21kblnnkskbxj8")
- (base32 "14pw0yl0yxdgcdp01rpi91ylil9irwzxfq04kfvn3gg2abaq37bn")))
+ (base32 "1a4la9nfdl5qiyfbzhgbqhl638wy1crkgpfnfaj0qf3hg4jsg0g4")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1c01fnaghj55mkgsgddznq1zq4mswsa05rz00kmh1d3y6sd8115x")))
+ (hash (base32 "1m74cwsbjwlamxh8vdg2y9jjzk0h7a40adml2p2wszwf8lmmj1gf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))