summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-03-01 18:50:46 +0100
committerLeo Famulari <leo@famulari.name>2024-03-11 11:20:43 -0400
commit86833f7791f6de5fa7a501fcfffdbc168023662b (patch)
treee8066a07e2fa949dd53db7b6d72a03ea5ab4f071
parent471b77355adc753abea3406546a053c2be2e1059 (diff)
gnu: linux-libre 5.4: Update to 5.4.270.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.270. (linux-libre-5.4-pristine-source): Update hash. Change-Id: I1b5c3f1cb770c7d29cf4a9c678ea8786f89c31e3 Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8e3ac72f13..f7ff75fbaa 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -578,7 +578,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.269")
+(define-public linux-libre-5.4-version "5.4.270")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -588,7 +588,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0x0xg0fcykpd117x3q0gim8jilhx922ashhckjvafxv2gk2zzjhj")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1kqqm4hpif3jy2ycnb0dfjgzyn18vqhm1i5q7d7rkisks33bwm7z")))
+ (hash (base32 "0svnkpivv5w9b2yyg0z607b84f591d401gxvr8s7kmzdxadhcjqs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))