summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-11-25 23:49:21 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2021-11-25 23:49:30 -0500
commitb1dd71c0b3db65409854506208efb4bdd72dd4d3 (patch)
treee35bb1faa576eb635fa4fd04ab3ed676ecb7921f
parent68d47844b1aea8bc14e2c419d539205aa0d36925 (diff)
gnu: adwaita-icon-theme: Fix the conditional native input.
This is a follow up to commit 16afb35ac9. * gnu/packages/gnome.scm (adwaita-icon-theme)[native-inputs]: Add an extra layer of parenthesizes on the conditional input to be spliced.
-rw-r--r--gnu/packages/gnome.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 804e714434..4529928840 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -2959,7 +2959,7 @@ GNOME and KDE desktops to the icon names proposed in the specification.")
;; The following requires the SVG pixbuf loader, provided by librsvg,
;; available on x86_64 only.
`(,@(if (target-64bit?)
- (list "gtk-encode-symbolic-svg" gtk+ "bin")
+ `(("gtk-encode-symbolic-svg" ,gtk+ "bin"))
'())))))
(define-public tango-icon-theme