summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-03-14 08:24:57 -0400
committerLeo Famulari <leo@famulari.name>2023-03-15 19:35:19 -0400
commitfed9db5e7213023286ee205c6f51eab57609341f (patch)
tree86db946e00782dc2ea9e359d510ea1aa453c2f13
parentdb08cceddedb08117af70f9d96e486ef31df58f2 (diff)
gnu: linux-libre 4.19: Update to 4.19.277.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.277. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9339b2ef82..e498b4ba3f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -560,7 +560,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.275")
+(define-public linux-libre-4.19-version "4.19.277")
(define-public linux-libre-4.19-gnu-revision "gnu1")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
@@ -570,7 +570,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0g1yhzxm3ixfll6n630v7lddcyvf888sg114nimh0lkvzd180s99")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "02l6f5y1cbjc9997lmcak5j8dllkzr8q47nqscqsyvz2c2hnzsdg")))
+ (hash (base32 "137mjk6hzpr120bb6ky3b8q4jnkbgqla0cpgnhzpcng00aidk0pn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))