summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-12-02 14:03:12 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-12-02 18:07:36 +0100
commitfe4a8da4453c7a60fe96d0d4c9c4f8f4cc2c4ca6 (patch)
treeb047445458458aee70fd1cf47332cf793f93d7c8
parente89aceab635ad053244586ef430162e4817d8f64 (diff)
gnu: python-numpydoc: Correct inputs.
This does what 213d1745c6adbfd274b1edc575529e026b0ab743 was supposed to do. * gnu/packages/python.scm (python-numpydoc, python-numpydoc) Change first of the duplicate [native-inputs] definitions to [propagated-inputs].
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index ea94f44230..24df71f338 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3390,7 +3390,7 @@ that client code uses to construct the grammar directly in Python code.")
(substitute* "numpydoc/tests/test_plot_directive.py"
(("3") "2"))))))
(build-system python-build-system)
- (native-inputs
+ (propagated-inputs
`(("python-sphinx" ,python-sphinx)))
(native-inputs
`(("python-nose" ,python-nose)))