summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Self <j@jxself.org>2015-01-09 21:19:43 -0800
committerJason Self <j@jxself.org>2015-01-09 21:19:43 -0800
commitc2d9355c369975c22f50c7f782c7e8fad8d89ab6 (patch)
tree705fc906b85d2810c87c5660e02f85906e80f923
parente9651e39b315035eb9e87888155f8d6e33ef0567 (diff)
gnu: linux-libre: Update to 3.18.2
* gnu/packages/linux.scm (linux-libre): Update to version 3.18.2.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a2708a290f..6e5aaa1634 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -192,7 +192,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "3.18.1")
+ (let* ((version "3.18.2")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -265,7 +265,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "0yj6sz9cvsbhrc9jksr4wgg63crzmqh65903l7bq9k0gz1f3x1s8"))))
+ "0wji58x0zci13a499v6kbz3pyhs2gk6wsbv3fia8valxgbcppyhp"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)