summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-10-08 13:29:41 -0400
committerLeo Famulari <leo@famulari.name>2020-10-09 15:56:39 -0400
commit06a796df30cdeb08dd4ce2f584430e2223ed7e70 (patch)
tree07ddfdcf61302e3f769a6377a51dab057be1c4ab
parent165e0918da54643bfaf9a6cb6b866f8692e9f8f9 (diff)
gnu: linux-libre: Update to 5.8.14.
* gnu/packages/linux.scm (linux-libre-5.8-version): Update to 5.8.14. (linux-libre-5.8-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5486a1031c..a2d5d72f57 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -349,7 +349,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.8-version "5.8.13")
+(define-public linux-libre-5.8-version "5.8.14")
(define deblob-scripts-5.8
(linux-libre-deblob-scripts
linux-libre-5.8-version
@@ -357,7 +357,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0j6jba5fcddqlb42f95gjl78jisfla4nswqila074gglcrbnl9q7")))
(define-public linux-libre-5.8-pristine-source
(let ((version linux-libre-5.8-version)
- (hash (base32 "039j4ckx2p6rfpgqc5gzn6xc1krvhy0ivkjxck83s66xgqbkcngj")))
+ (hash (base32 "1bzh82jpwcxsdzp6p1r8qlq9v5x79flhnzyimkcll8wdh28pjxpf")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.8)))