summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-04-03 18:18:39 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-04-03 19:25:57 +0200
commit350a30845c46df55aa0338d0f2fe755275e28fa1 (patch)
tree5faf076a3ee93611af7f923c782273959dca5a23
parent26bad5d7eb00971a8bfcdb5556b106a601957de4 (diff)
gnu: python-pexpect: Use python-pytest@3.0.
* gnu/packages/python.scm (python-pexpect, python2-pexpect)[native-inputs]: Change PYTHON-PYTEST to PYTHON-PYTEST-3.0.
-rw-r--r--gnu/packages/python.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 407629e06a..f3f3a1cbca 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4905,7 +4905,7 @@ cluster without needing to write any wrapper code yourself.")
(replace 'check (lambda _ (zero? (system* "nosetests" "-v")))))))
(native-inputs
`(("python-nose" ,python-nose)
- ("python-pytest" ,python-pytest)
+ ("python-pytest" ,python-pytest-3.0)
("man-db" ,man-db)
("which" ,which)))
(propagated-inputs