summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-09-25 16:53:05 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-09-25 17:50:51 +0200
commit3b6362969cb92e6b29343462ecc584a223376d25 (patch)
tree61b360f82025df5a95c01196804128b4277802ef
parent005e539edf009c5431f8d11dc34ad23b8424bda2 (diff)
gnu: iproute2: Add libmnl input.
* gnu/packages/linux.scm (iproute)[inputs]: Add libmnl.
-rw-r--r--gnu/packages/linux.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b2b7a480fc..027c920357 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1739,7 +1739,8 @@ that the Ethernet protocol is much simpler than the IP protocol.")
#t)))))
(inputs
`(("db4" ,bdb)
- ("iptables" ,iptables)))
+ ("iptables" ,iptables)
+ ("libmnl" ,libmnl)))
(native-inputs
`(("bison" ,bison)
("flex" ,flex)