summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-09-04 12:43:10 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-09-04 12:43:10 +0300
commit48409ef26934cd8a2e692718b06d7853859f7e36 (patch)
treef91d9de069b3bef9c147f887efdfbe572e288178
parentdddcb25c7f99ff229c5d5b0f7cbba4dc0ba78971 (diff)
gnu: infernal: Limit to i686 and x86_64 systems.
* gnu/packages/bioinformatics.scm (infernal)[supported-systems]: The package requires VMX or SSE capability for parallel instructions, so limit it to those supported systems.
-rw-r--r--gnu/packages/bioinformatics.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 2d76a81339..f34acd124d 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -4859,6 +4859,8 @@ profile, but it scores a combination of sequence consensus and RNA secondary
structure consensus, so in many cases, it is more capable of identifying RNA
homologs that conserve their secondary structure more than their primary
sequence.")
+ ;; Infernal 1.1.2 requires VMX or SSE capability for parallel instructions.
+ (supported-systems '("i686-linux" "x86_64-linux"))
(license license:bsd-3)))
(define-public r-vegan