summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Kraai <kraai@ftbfs.org>2020-06-26 09:14:03 -0700
committerTobias Geerinckx-Rice <me@tobias.gr>2020-06-29 09:41:56 +0200
commit484255f7b4a1490331d0a950b4429c4fcd82f132 (patch)
tree72590d1d05dfc195ed56992ea0d0ef1073132cf8
parent5a88d3dfcb382a9256e5b6d18f1487b597260944 (diff)
gnu: python-pytest-flake8: Update to 1.0.6.
* gnu/packages/python-check.scm (python-pytest-flake8): Update to 1.0.6. Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 7d8647cb44..200bce6ced 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -183,14 +183,14 @@ of the project to ensure it renders properly.")
(define-public python-pytest-flake8
(package
(name "python-pytest-flake8")
- (version "1.0.4")
+ (version "1.0.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pytest-flake8" version))
(sha256
(base32
- "1h30gd21fjsafqxwclf25sdh89vrdz7rsh4lzw11aiw7ww9mq8jd"))))
+ "09vhn7r77s1yiqnlwfvh5585f904zpyd6620a90dpccfr1cbp0hv"))))
(build-system python-build-system)
(propagated-inputs
`(("python-flake8" ,python-flake8)))