summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2017-06-29 11:44:25 +0300
committerEfraim Flashner <efraim@flashner.co.il>2017-06-29 11:44:49 +0300
commit8363a8351728007f8d624f4a49ecd7b47fd166c7 (patch)
tree24e203c691c878ed06d430311c6d1eee0e41c0e3
parentfcf40039504c493341977fbed76009c96924633f (diff)
gnu: openh264: Fix building on armhf and aarch64.
* gnu/packages/video.scm (openh264)[arguments]: Add 'CC=gcc' to the #:make-flags.
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 32f09db751..816fb9dbea 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2001,7 +2001,8 @@ of modern, widely supported codecs.")
`(("nasm" ,nasm)
("python" ,python)))
(arguments
- '(#:make-flags (list (string-append "PREFIX=" (assoc-ref %outputs "out")))
+ '(#:make-flags (list (string-append "PREFIX=" (assoc-ref %outputs "out"))
+ "CC=gcc")
#:test-target "test"
#:phases (modify-phases %standard-phases
;; no configure script