summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndy Patterson <ajpatter@uwaterloo.ca>2015-10-29 18:59:18 -0400
committerLudovic Courtès <ludo@gnu.org>2015-10-30 20:48:38 +0100
commitc8dab7f4752133110b5aa2a9de375d812f1b9247 (patch)
treed64353c09c5be28e23deb3c989f0ff5aadd9595c
parent1c8a81b1af81bdb2fd87efb38004900ad5a77d36 (diff)
gnu: ffmpeg: Enable gnutls support.
* gnu/package/video.scm (ffmpeg)[inputs]: Add gnutls. [arguments]: Enable it. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
-rw-r--r--gnu/packages/video.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 554a2eaab2..eb9a503ae6 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -384,6 +384,7 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
(inputs
`(("fontconfig" ,fontconfig)
("freetype" ,freetype)
+ ("gnutls" ,gnutls)
("opus" ,opus)
("ladspa" ,ladspa)
("lame" ,lame)
@@ -467,7 +468,7 @@ standards (MPEG-2, MPEG-4 ASP/H.263, MPEG-4 AVC/H.264, and VC-1/VMW3).")
"--enable-gpl" ; enable optional gpl licensed parts
"--enable-shared"
"--enable-fontconfig"
- ;; "--enable-gnutls" ; causes test failures
+ "--enable-gnutls"
"--enable-ladspa"
"--enable-libass"
"--enable-libbluray"