summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2020-09-09 15:01:22 -0400
committerMark H Weaver <mhw@netris.org>2020-09-09 15:01:22 -0400
commitca59f7a2fb089f5674680c69753402c2d23a0f98 (patch)
tree3b45dd399ff5b0e6d3f55032ea28d153e6b6d9ae
parent6e9be090044d31745886b20fd7857b36e9921b51 (diff)
gnu: linux-libre@4.14: Update to 4.14.197.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.197. (linux-libre-4.14-pristine-source): Update hash. (deblob-scripts-4.14): Stay at version 4.14.196.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 7024d9e897..1f9fb7c02a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -391,15 +391,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.196")
+(define-public linux-libre-4.14-version "4.14.197")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
- linux-libre-4.14-version
+ "4.14.196"
(base32 "091jk9jkn9jf39bxpc7395bhcb7p96nkg3a8047380ki06lnfxh6")
(base32 "1qij18inijj6c3ma8hv98yjagnzxdxyn134da9fd23ky8q6hbvky")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "16mhqymwkgqi8zalcij5c754smc8ysvfw6l2cwshr4scipsv4qay")))
+ (hash (base32 "029h46yki2hxdbn7afmnf3yar1pnwrpszx76irsa5mf8gnrasyp0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))