summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-07-23 21:09:52 -0400
committerLeo Famulari <leo@famulari.name>2017-10-08 13:36:21 -0400
commitd265169b364ebf38b616c19a97fd8448f8a31273 (patch)
treeafc138fd2ede8763bb8c3c7f41cbe1414b57b0b2
parentd7eb680d85af810886af908916204a9ee7e68f10 (diff)
gnu: borg: Update to 1.1.0.
* gnu/packages/backup.scm (borg): Update to 1.1.0. [native-inputs]: Replace python-sphinx-rtd-theme with python-guzzle-sphinx-theme.
-rw-r--r--gnu/packages/backup.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index 476ca68c66..a85f9f39c9 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014, 2015 Eric Bavier <bavier@member.fsf.org>
;;; Copyright © 2014 Ian Denhardt <ian@zenhack.net>
-;;; Copyright © 2015, 2016 Leo Famulari <leo@famulari.name>
+;;; Copyright © 2015, 2016, 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Thomas Danckaert <post@thomasdanckaert.be>
;;; Copyright © 2017 Arun Isaac <arunisaac@systemreboot.net>
@@ -462,13 +462,13 @@ detection, and lossless compression.")
(define-public borg
(package
(name "borg")
- (version "1.0.11")
+ (version "1.1.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "borgbackup" version))
(sha256
(base32
- "14fjk5dfwmjkn7nmkbhhbrk3g1wfrn8arvqd5r9jaij534nzsvpw"))
+ "0vwyg0b4kxb0rspqwhvgi5c78dzimgkydf03wif27a40qhh1235l"))
(modules '((guix build utils)))
(snippet
'(for-each
@@ -540,7 +540,7 @@ detection, and lossless compression.")
("python-pytest" ,python-pytest-3.0)
;; For generating the documentation.
("python-sphinx" ,python-sphinx)
- ("python-sphinx-rtd-theme" ,python-sphinx-rtd-theme)))
+ ("python-guzzle-sphinx-theme" ,python-guzzle-sphinx-theme)))
(inputs
`(("acl" ,acl)
("lz4" ,lz4)