summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-10-28 17:28:51 +0100
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2020-10-28 22:40:02 +0100
commitd7afedf166347ca9afa15902c1fd40b1b38ffc2b (patch)
tree3aa9a8c32355f6ef659205f4d5db0371d8649d4b
parent164d63f3b5d4f265bf92d8a31f20182fe0ffe87e (diff)
gnu: emacs-pfuture: Update to 1.9.
* gnu/packages/emacs-xyz.scm (emacs-pfuture): Update to 1.9. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
-rw-r--r--gnu/packages/emacs-xyz.scm37
1 files changed, 18 insertions, 19 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 01376c7e1d..e071ba871c 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -20408,26 +20408,25 @@ Projectile.")
(license license:gpl3+)))
(define-public emacs-pfuture
- (let ((commit "368254ee30692c709400db413c347e18e76a8a55"))
- (package
- (name "emacs-pfuture")
- (version (git-version "1.6" "1" commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/Alexander-Miller/pfuture")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "096raqpjx84njws85r7pqq1wi9w9bjwkr0ga1mbbhlna1mfn3mg4"))))
- (build-system emacs-build-system)
- (home-page
- "https://github.com/Alexander-Miller/pfuture")
- (synopsis "Simple wrapper around asynchronous processes for Emacs")
- (description "This package provides a simple wrapper around asynchronous
+ (package
+ (name "emacs-pfuture")
+ (version "1.9")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/Alexander-Miller/pfuture")
+ (commit version)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "1chpin5277vbl2xvsl04pzzk7a9dbcvclibm2496gz6yvd19pwsf"))))
+ (build-system emacs-build-system)
+ (home-page
+ "https://github.com/Alexander-Miller/pfuture")
+ (synopsis "Simple wrapper around asynchronous processes for Emacs")
+ (description "This package provides a simple wrapper around asynchronous
processes for Emacs")
- (license license:gpl3+))))
+ (license license:gpl3+)))
(define-public emacs-treemacs
(package