summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-09-26 11:50:47 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-09-26 22:36:14 +0200
commite2937a5551563599ccb73d4036556bc814a1921c (patch)
tree401e758a01dcb5e8bc9064a814bddce59dab9bdb
parentea1cd554cc70ee2bdde46f17890cebcaead90afe (diff)
gnu: btrfs-progs: Update to 4.13.1.
* gnu/packages/linux.scm (btrfs-progs): Update to 4.13.1. [inputs]: Add zstd.
-rw-r--r--gnu/packages/linux.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f13fbb0521..22ec46ddc6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -3176,7 +3176,7 @@ and copy/paste text in the console and in xterm.")
(define-public btrfs-progs
(package
(name "btrfs-progs")
- (version "4.13")
+ (version "4.13.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/linux/kernel/"
@@ -3184,7 +3184,7 @@ and copy/paste text in the console and in xterm.")
"btrfs-progs-v" version ".tar.xz"))
(sha256
(base32
- "17m67jm29phfvkmd72lxb1z9nymn9a9pqnja8zfb1mvflsqwbz3m"))))
+ "1clavvrlkswgicqsm2yfsxqw04lsn8dra0db84jqm6j2apz80kz0"))))
(build-system gnu-build-system)
(outputs '("out"
"static")) ; static versions of the binaries in "out"
@@ -3212,8 +3212,9 @@ and copy/paste text in the console and in xterm.")
("libblkid:static" ,util-linux "static")
("libuuid" ,util-linux)
("libuuid:static" ,util-linux "static")
+ ("lzo" ,lzo)
("zlib" ,zlib)
- ("lzo" ,lzo)))
+ ("zstd" ,zstd)))
(native-inputs `(("pkg-config" ,pkg-config)
("asciidoc" ,asciidoc)
("xmlto" ,xmlto)