summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2020-09-09 23:15:59 +0200
committerLudovic Courtès <ludo@gnu.org>2020-09-09 23:21:57 +0200
commit6a5a882bc63597e7442883315b8061de4e36195d (patch)
tree8b44116b3c8c597d3c37f28c87d2e99fde56d99c
parent7613651890170fb485dc47b0ce3d219b49503ef7 (diff)
gnu: python-file: Shrink synopsis.
* gnu/packages/python-xyz.scm (python-file)[synopsis]: Reduce to a few words. [description]: Adjust to include bit about 'python-magic' and 'magic.py'.
-rw-r--r--gnu/packages/python-xyz.scm12
1 files changed, 8 insertions, 4 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 98bf8b8cd0..ff8fc55aed 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9379,10 +9379,14 @@ Python's @code{ctypes} foreign function interface (FFI).")
(native-inputs (if (%current-target-system)
`(("self" ,this-package))
'()))
- (synopsis "Python bindings to the libmagic file type guesser. Note that
-this module and the python-magic module both provide a \"magic.py\" file;
-these two modules, which are different and were developed separately, both
-serve the same purpose: provide Python bindings for libmagic.")))
+ (synopsis "Python bindings to the libmagic file type guesser")
+ (description "This package provides Python bindings to the libmagic file
+type guesser.
+
+Note that this module and the @code{python-magic} module both provide a
+@file{magic.py} file; these two modules, which are different and were
+developed separately, both serve the same purpose: provide Python bindings for
+libmagic.")))
(define-public python2-file
(package-with-python2 python-file))