summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-02-26 14:35:36 -0500
committerLeo Famulari <leo@famulari.name>2021-02-26 16:46:22 -0500
commit68a9e933c7e319085541ba8e8e0e932ade36d8a4 (patch)
tree0b70013da1b8bf2b96615dcf4f2780dbbd0ff7bc
parentc4f60f6f3e5186413545708c0ef144d05c65943b (diff)
gnu: linux-libre 5.4: Update to 5.4.101.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.101. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index af5d3ca926..4eb2506407 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.100")
+(define-public linux-libre-5.4-version "5.4.101")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "02i47fmx2jbnjr3sd1bvldf9vc712528phpnybsbq8h8lqd6hpbr")))
+ (hash (base32 "179lv5vfxwbr40s505b69vahks7pb32yqcpzxbfhjcmy5l3qq4af")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))