summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2017-08-31 18:19:37 +0200
committerRicardo Wurmus <rekado@elephly.net>2017-08-31 18:24:51 +0200
commitc92483bd6309efcc0a20cdb574df00b65da0362b (patch)
treee0d078dce952ca9d29814d56d3a3a7282855822a
parentcaa4e796e4a0badc8c285ed459cdd7a5a25008bc (diff)
gnu: python-rpy2: Update license.
* gnu/packages/python.scm (python-rpy2)[license]: Correct GPLv3+ to GPLv2+; list additional licenses.
-rw-r--r--gnu/packages/python.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 6d3a44a756..e330eb6008 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4431,7 +4431,10 @@ operators such as union, intersection, and difference.")
low-level interface to R from Python, a proposed high-level interface,
including wrappers to graphical libraries, as well as R-like structures and
functions.")
- (license license:gpl3+)))
+ ;; Any of these licenses can be picked for the R interface. The whole
+ ;; project is released under GPLv2+ according to the license declaration
+ ;; in "setup.py".
+ (license (list license:mpl2.0 license:gpl2+ license:lgpl2.1+))))
(define-public python2-rpy2
(let ((rpy2 (package-with-python2 python-rpy2)))