summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2021-03-30 22:54:44 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2021-03-30 22:54:44 +0200
commita8b59a032d56664348d270cfb6713f9424baf4c9 (patch)
tree476b02143cd08762dbe510f411c93398968e5122
parent8b61b6f5122f1e88019991269ab3c8c647ccbced (diff)
gnu: avidemux: Update to 2.7.8.
* gnu/packages/video.scm (avidemux): Update to 2.7.8. [arguments]: Adjust to updated bundled ffmpeg-4.2.4.
-rw-r--r--gnu/packages/video.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 05502a1d1a..09bf701ae5 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -2686,7 +2686,7 @@ for use with HTML5 video.")
(define-public avidemux
(package
(name "avidemux")
- (version "2.7.6")
+ (version "2.7.8")
(source (origin
(method url-fetch)
(uri (string-append
@@ -2694,7 +2694,7 @@ for use with HTML5 video.")
"avidemux_" version ".tar.gz"))
(sha256
(base32
- "1kwkn976ppahrcr74bnv6sqx75pzl9y21m1mvr5ksi1m6lgp924s"))
+ "00blv5455ry3bb86zyzk1xmq3rbqmbif62khc0kq3whza97l12k2"))
(patches (search-patches "avidemux-install-to-lib.patch"))))
(build-system cmake-build-system)
(native-inputs
@@ -2727,7 +2727,7 @@ for use with HTML5 video.")
#:phases
;; Make sure files inside the included ffmpeg tarball are
;; patch-shebanged.
- (let ((ffmpeg "ffmpeg-4.2.3"))
+ (let ((ffmpeg "ffmpeg-4.2.4"))
(modify-phases %standard-phases
(add-before 'patch-source-shebangs 'unpack-ffmpeg
(lambda _