summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2015-02-25 00:14:28 +0100
committerAndreas Enge <andreas@enge.fr>2015-02-25 00:58:20 +0100
commit0c20025c05e65a590c1eb3393ec70aa3b8cde4ec (patch)
tree84b181e7d3536f291fdf4b8e74926f8e35b0478d
parent4219f48f704bc011f5699b0e24d0f1f6a636d129 (diff)
gnu: Add python2-six.
* gnu/packages/python.scm (python2-six): New variable.
-rw-r--r--gnu/packages/python.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 2e4341ce85..544dc6c73e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -507,6 +507,9 @@ Six supports every Python version since 2.5. It is contained in only one
Python file, so it can be easily copied into your project.")
(license x11)))
+(define-public python2-six
+ (package-with-python2 python-six))
+
(define-public python-dateutil-2
(package
(name "python-dateutil")