summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-08-03 10:56:45 +0200
committerLudovic Courtès <ludo@gnu.org>2016-08-03 10:56:45 +0200
commit8aceca50cdeee730e11c77967ea073af5d167363 (patch)
treeee59561c171ecc742cc217cdc85a8897aff366bb
parent4420940f20a2f36f29519f686bca7b85be6be5c9 (diff)
gnu: guix: Update development snapshot.
* gnu/packages/package-management.scm (guix-devel): Update to 4420940. (guix): Set to GUIX-DEVEL.
-rw-r--r--gnu/packages/package-management.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 083e003246..1421c7ea0a 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -212,9 +212,9 @@ the Nix package manager.")
;;
;; Note: use a very short commit id; with a longer one, the limit on
;; hash-bang lines would be exceeded while running the tests.
- (let ((commit "97c8aef15de89799ac01b62dd9b91245c23eefcb"))
+ (let ((commit "4420940f20a2f36f29519f686bca7b85be6be5c9"))
(package (inherit guix-0.11.0)
- (version (string-append "0.10.0-1." (string-take commit 4)))
+ (version (string-append "0.11.0-1." (string-take commit 4)))
(source (origin
(method git-fetch)
(uri (git-reference
@@ -224,7 +224,7 @@ the Nix package manager.")
(commit commit)))
(sha256
(base32
- "0sdxq87mbvig7785gzf52ywmvl3p1q1qgsczmkzrlw988xkma1dr"))
+ "1c1rqsfc4vrclkk03aj1m8r1lzk9pfa61ax9hhhj5nw23bilsixc"))
(file-name (string-append "guix-" version "-checkout"))))
(arguments
(substitute-keyword-arguments (package-arguments guix-0.11.0)
@@ -253,7 +253,7 @@ the Nix package manager.")
("help2man" ,help2man)
,@(package-native-inputs guix-0.11.0))))))
-(define-public guix guix-0.11.0)
+(define-public guix guix-devel)
(define (source-file? file stat)
"Return true if FILE is likely a source file, false if it is a typical