summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2016-07-30 23:02:57 +1000
committerBen Woodcroft <donttrustben@gmail.com>2016-07-30 23:02:57 +1000
commitc4382cd18f497506d873a0afbcb8d8caa3a4b4ad (patch)
tree7dd12a5c2a7cf2ac81422fd5a6cadec87a83264a
parent9b12bc7032028eaf365da4283834515c0bbb2109 (diff)
gnu: diamond: Update to 0.8.17.
* gnu/packages/bioinformatics.scm (diamond): Update to 0.8.17.
-rw-r--r--gnu/packages/bioinformatics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 29fb3be0db..9cdc692d07 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -1568,7 +1568,7 @@ identify enrichments with functional annotations of the genome.")
(define-public diamond
(package
(name "diamond")
- (version "0.8.16")
+ (version "0.8.17")
(source (origin
(method url-fetch)
(uri (string-append
@@ -1577,7 +1577,7 @@ identify enrichments with functional annotations of the genome.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "10p4lm88fk2gy2mqxhfllyfig8zyd2l7hwmqkhlilrv9h76bm71n"))))
+ "1479sz0phddv40kx4xv95g2q7m3wy52smjb4apn0xpn2gqgj4nrx"))))
(build-system cmake-build-system)
(arguments
'(#:tests? #f ; no "check" target