summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-12-20 01:06:33 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2016-12-20 05:36:58 +0100
commit17c2294c242a9d0c18db4ec979e00a33e92aac13 (patch)
tree8165117df9efe8bfd3ce7274792b842d0d77f53f
parent4dec10baa8b8391ac782eaca016f2421ecca10fa (diff)
gnu: hunspell: Add missing perl dependency.
* gnu/packages/libreoffice.scm (hunspell)[inputs]: Add perl dependency for ispellaff2myspell.
-rw-r--r--gnu/packages/libreoffice.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 1ad18df94d..78579bbb01 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -641,12 +641,14 @@ Works word processor file format.")
"0ngwk18dwd8p5a5f20h2jlgrz9wbc1k189mmmprb2zmqwfi02b45"))
(file-name (string-append name "-" version ".tar.gz"))))
(build-system gnu-build-system)
+ (inputs
+ `(("perl" ,perl)))
(home-page "http://hunspell.sourceforge.net/")
(synopsis "Spell checker")
(description "Hunspell is a spell checker and morphological analyzer
library and program designed for languages with rich morphology and complex
word compounding or character encoding.")
- ;; triple license, including "mpl1.1 or later"
+ ;; Triple license, including "mpl1.1 or later".
(license (list mpl1.1 gpl2+ lgpl2.1+))))
(define-public hyphen