summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-12-20 05:11:23 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2016-12-20 05:36:58 +0100
commit1feeb2e035a628f788d370fd26fb873f33ae108f (patch)
tree42c2fe3d17c394c81c8302030aa871de8f1ed999
parent934ba12f3d60a218985b95806b7b68da6ee6d682 (diff)
gnu: argon2: Update to 20161029.
* gnu/packages/password-utils.scm (argon2): Update to 20161029.
-rw-r--r--gnu/packages/password-utils.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/password-utils.scm b/gnu/packages/password-utils.scm
index 8f6210880c..c0d8d39a63 100644
--- a/gnu/packages/password-utils.scm
+++ b/gnu/packages/password-utils.scm
@@ -317,18 +317,17 @@ through the pass command.")
(define-public argon2
(package
(name "argon2")
- (version "20160406")
+ (version "20161029")
(source
(origin
(method url-fetch)
(uri
- (string-append
- "https://codeload.github.com/P-H-C/phc-winner-"
- name "/tar.gz/" version))
+ (string-append "https://github.com/P-H-C/phc-winner-argon2/archive/"
+ version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "0g6wa94sh639xl1qc8z21q43r1mp8y77r1zf8nwx5pfsxd8fmyzv"))))
+ "1rymikbysasdadm325jx69i0q19d9srqkny69jwmhswlidr4j07y"))))
(build-system gnu-build-system)
(arguments
`(#:test-target "test"