summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2016-12-19 23:06:00 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2016-12-20 05:36:57 +0100
commit4dec10baa8b8391ac782eaca016f2421ecca10fa (patch)
tree06663bfec218488c2afe8a5867de6069aedb7f68
parentd36935cdd10788bc421eff9deea9eb44a1b20619 (diff)
gnu: hunspell: Update to 1.5.4.
* gnu/packages/libreoffice.scm (hunspell): Update to 1.5.4. [source]: Add a file-name.
-rw-r--r--gnu/packages/libreoffice.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/libreoffice.scm b/gnu/packages/libreoffice.scm
index 279e8e2d22..1ad18df94d 100644
--- a/gnu/packages/libreoffice.scm
+++ b/gnu/packages/libreoffice.scm
@@ -631,14 +631,15 @@ Works word processor file format.")
(define-public hunspell
(package
(name "hunspell")
- (version "1.3.3")
+ (version "1.5.4")
(source
(origin
(method url-fetch)
- (uri (string-append "mirror://sourceforge/" name "/Hunspell/" version "/"
- name "-" version ".tar.gz"))
+ (uri (string-append "https://github.com/hunspell/hunspell/archive/v"
+ version ".tar.gz"))
(sha256 (base32
- "0v14ff9s37vkh45diaddndcrj0hmn67arh8xh8k79q9c1vgc1cm7"))))
+ "0ngwk18dwd8p5a5f20h2jlgrz9wbc1k189mmmprb2zmqwfi02b45"))
+ (file-name (string-append name "-" version ".tar.gz"))))
(build-system gnu-build-system)
(home-page "http://hunspell.sourceforge.net/")
(synopsis "Spell checker")