summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-12-19 14:07:27 -0500
committerMark H Weaver <mhw@netris.org>2016-12-19 14:07:27 -0500
commit565775399e700883b9ccf241fd4f23eeea629b50 (patch)
tree0947e5dd0f8d8112c373460b1c9b163bb7a098dd
parent9cedffe5db6d76b9d3e6b8d29d3b07263060a8f8 (diff)
gnu: linux-libre: Update to 4.8.15.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.8.15.
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 776ef6684c..e90f71d845 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -327,8 +327,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.8.14"
- "06rh1j2m4x6kv7prgg2pakw81b7w75dxrl31ch1psf44yqy51q6q"
+ (make-linux-libre "4.8.15"
+ "0msgi44mh1ighfawysrzrljikwrapkvk418d6h0v45vj2i5rwln9"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -345,8 +345,8 @@ It has been modified to remove all non-free binary blobs.")
#:configuration-file kernel-config))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.8.14")
-(define %linux-libre-hash "06rh1j2m4x6kv7prgg2pakw81b7w75dxrl31ch1psf44yqy51q6q")
+(define %linux-libre-version "4.8.15")
+(define %linux-libre-hash "0msgi44mh1ighfawysrzrljikwrapkvk418d6h0v45vj2i5rwln9"")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version