summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-12-02 15:46:40 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-12-03 15:39:00 +0100
commit3d0ffa6cae4dd66e0994888c9510fef5652aeb96 (patch)
tree0490a801966f56aebf22a7fb16934d43d0b3b50f
parent4016de5e7ceb42f9cfafd3e9c969b0ac36e8948a (diff)
gnu: git: Update to 2.15.1.
* gnu/packages/version-control.scm (git): Update to 2.15.1.
-rw-r--r--gnu/packages/version-control.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/version-control.scm b/gnu/packages/version-control.scm
index 22b296f4a0..f7550cb5c8 100644
--- a/gnu/packages/version-control.scm
+++ b/gnu/packages/version-control.scm
@@ -130,14 +130,14 @@ as well as the classic centralized workflow.")
(name "git")
;; XXX When updating Git, check if the special 'git:src' input to cgit needs
;; to be updated as well.
- (version "2.15.0")
+ (version "2.15.1")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kernel.org/software/scm/git/git-"
version ".tar.xz"))
(sha256
(base32
- "0siyxg1ppg6szjp8xp37zfq1fj97kbdxpigi3asmidqhkx41cw8h"))))
+ "0p04linqdywdf7m1hqa904fzqvgzplsxlzdqrn96j1j5gpyr174r"))))
(build-system gnu-build-system)
(native-inputs
`(("native-perl" ,perl)
@@ -149,9 +149,8 @@ as well as the classic centralized workflow.")
"mirror://kernel.org/software/scm/git/git-manpages-"
version ".tar.xz"))
(sha256
-
(base32
- "0xqwfg9xz5nw3ifaki87ahbz0xk5zmkgqs0ig357pxwh2i20kb92"))))))
+ "0mi609plzqqwx271hr9m5j4syggqx255bbzml6ca9j5fadywysvc"))))))
(inputs
`(("curl" ,curl)
("expat" ,expat)