summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Mikkelsen <petermikkelsen10@gmail.com>2018-06-19 21:19:44 +0200
committerMarius Bakke <mbakke@fastmail.com>2018-07-03 15:45:41 +0200
commitb5f746d2da4e293ec8e704b89118b09aa4b5f94d (patch)
tree77e0cbfec2b397ff9534c7fd815f62f79647e9d0
parent27b73b499916d2ce4ad11001d8d873bff77d9a44 (diff)
gnu: Add emacs-atom-one-dark-theme.
* gnu/packages/emacs.scm (emacs-atom-one-dark-theme): New variable Signed-off-by: Marius Bakke <mbakke@fastmail.com>
-rw-r--r--gnu/packages/emacs.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index c4468c8175..a62c0bd8a4 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -3199,6 +3199,27 @@ started with 20 minutes. All values are customizable.")
organizer.")
(license license:gpl3+)))
+(define-public emacs-atom-one-dark-theme
+ (let ((commit "1f1185bf667a38d3d0d180ce85fd4c131818aae2")
+ (revision "0"))
+ (package
+ (name "emacs-atom-one-dark-theme")
+ (version (git-version "0.4.0" revision commit))
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/jonathanchu/atom-one-dark-theme.git")
+ (commit commit)))
+ (sha256
+ (base32
+ "1alma16hg3mfjly8a9s3mrswkjjx4lrpdnf43869hn2ibkn7zx9z"))
+ (file-name (git-file-name name version))))
+ (build-system emacs-build-system)
+ (home-page "https://github.com/jonathanchu/atom-one-dark-theme")
+ (synopsis "Atom One Dark color theme for Emacs")
+ (description "An Emacs port of the Atom One Dark theme from Atom.io.")
+ (license license:gpl3+))))
+
(define-public emacs-zenburn-theme
(package
(name "emacs-zenburn-theme")