summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2017-10-26 23:55:55 +0200
committerMarius Bakke <mbakke@fastmail.com>2017-10-27 00:03:17 +0200
commit1c2adcd6b9d3d15fba1d2e9705ffccb7f3cbcd7f (patch)
tree9b7e2681cff00db83d66808541f8506d581fce43
parentb1c01503dfcb915c39af4a45716ebafafb806549 (diff)
gnu: ffmpeg@3.3: Update to 3.3.5.
* gnu/packages/video.scm (ffmpeg-3.3): Update to 3.3.5.
-rw-r--r--gnu/packages/video.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/video.scm b/gnu/packages/video.scm
index 5596c48397..e1ea349ab7 100644
--- a/gnu/packages/video.scm
+++ b/gnu/packages/video.scm
@@ -751,17 +751,18 @@ convert and stream audio and video. It includes the libavcodec
audio/video codec library.")
(license license:gpl2+)))
+;; XXX: Remove this when gst-libav and qtox supports 3.4.
(define-public ffmpeg-3.3
(package
(inherit ffmpeg)
- (version "3.3.4")
+ (version "3.3.5")
(source (origin
(method url-fetch)
(uri (string-append "https://ffmpeg.org/releases/ffmpeg-"
version ".tar.xz"))
(sha256
(base32
- "0mx9dvad3lkyhvsrblf280x2bz6dxajya1ylnspbdzldj0dpxfcq"))))))
+ "00nq8ng2p16yb48acargaz1hlp9kq24vfwvkqjlslz4a7864k4x8"))))))
(define-public ffmpeg-2.8
(package