summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCyril Roelandt <tipecaml@gmail.com>2017-09-09 04:37:22 +0200
committerCyril Roelandt <tipecaml@gmail.com>2017-10-03 00:04:32 +0200
commit9bb7c05e3db1adca51f9441c725e34599ba8e44c (patch)
tree47af1e0981e54ad96cb838f6bd0619ef5a51b381
parent74e9895f2da73a3ff6d8f79811ec41532402c93d (diff)
gnu: python-tox: Update to 2.8.1.
* gnu/packages/python.scm (python-tox): Update to 2.8.1.
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 55f4f651ed..94aca8fdce 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9925,14 +9925,14 @@ Pytest but stripped of Pytest specific details.")
(define-public python-tox
(package
(name "python-tox")
- (version "2.8.0")
+ (version "2.8.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "tox" version))
(sha256
(base32
- "00lrql2cfzhb712v70inac6mrgdv8s8fmvz7qpggkk623hkm2pgc"))))
+ "1drp6mwm8wdypjym15ia8lwjxbhcksb9vzxg4ay5dh4ji57by2ny"))))
(build-system python-build-system)
(arguments
;; FIXME: Tests require pytest-timeout, which itself requires