summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2015-07-17 15:35:27 +0200
committerLudovic Courtès <ludo@gnu.org>2015-07-17 15:35:57 +0200
commit97121c2a2189c0880cfb4c9a7eb8efd3b6e1c16e (patch)
treee7975d90b7e1420bd1b477fd60e44622c72500c0
parent68ac258b5291aee33dd11a6fd0f545f81935b633 (diff)
gnu: Add Linux-Libre 4.0.8.
* gnu/packages/linux.scm (linux-libre-4.0): New variable.
-rw-r--r--gnu/packages/linux.scm11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 1280599490..105056d650 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -313,7 +313,18 @@ It has been modified to remove all non-free binary blobs.")
(license gpl2)
(home-page "http://www.gnu.org/software/linux-libre/"))))
+(define-public linux-libre-4.0
+ (package
+ (inherit linux-libre)
+ (version "4.0.8")
+ (source (origin
+ (method url-fetch)
+ (uri (linux-libre-urls version))
+ (sha256
+ (base32
+ "1xg5ysbdpna78yaz760c1z08sczagqyy74svr3p2mv8iczqyxdca"))))))
+
;;;
;;; Pluggable authentication modules (PAM).
;;;