summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-07-19 21:31:02 -0400
committerMark H Weaver <mhw@netris.org>2015-07-19 23:20:39 -0400
commit9a7143b7074af1eca050623de0b1e89f36ee5cb6 (patch)
treefa13be6178bf1464ad337c8419e68557b9713d60
parent629f4d2e6e04ce831a5b2c066d7a4d2d3281d3a7 (diff)
gnu: gcc-5: Update to 5.2.0.
* gnu/packages/gcc.scm (gcc-5): Update to 5.2.0. Remove gcc-arm-link-spec-fix.patch from patches.
-rw-r--r--gnu/packages/gcc.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 6d6101b0fe..761d3a6998 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -333,17 +333,15 @@ Go. It also includes runtime support libraries for these languages.")
(define-public gcc-5
(package (inherit gcc-4.9)
- (version "5.1.0")
+ (version "5.2.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/gcc/gcc-"
version "/gcc-" version ".tar.bz2"))
(sha256
(base32
- "1bd5vj4px3s8nlakbgrh38ynxq4s654m6nxz7lrj03mvkkwgvnmp"))
- (patches (map search-patch
- '("gcc-arm-link-spec-fix.patch"
- "gcc-5.0-libvtv-runpath.patch")))))))
+ "1bccp8a106xwz3wkixn65ngxif112vn90qf95m6lzpgpnl25p0sz"))
+ (patches (list (search-patch "gcc-5.0-libvtv-runpath.patch")))))))
(define-public gcc gcc-4.9)