summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCyril Roelandt <tipecaml@gmail.com>2015-10-11 05:20:08 +0200
committerCyril Roelandt <tipecaml@gmail.com>2015-11-03 21:38:13 +0100
commit7477fbb1bed276b9cf2252126ad9ae9b2ed7e669 (patch)
treed7e0c39ce1402fc2c45f0fafccd9a3302a1cb0d1
parentcbaa6a1e41178fa96c6911eb503e6ae1cc191eac (diff)
gnu: Add python-mccabe 0.2.1
* gnu/packages/python.scm (python-mccabe-0.2.1, python2-mccabe-0.2.1): New variables.
-rw-r--r--gnu/packages/python.scm14
1 files changed, 14 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 70b297d0e1..e6b66f088a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4895,6 +4895,20 @@ complexity of Python source code.")
(define-public python2-mccabe
(package-with-python2 python-mccabe))
+(define-public python-mccabe-0.2.1
+ (package (inherit python-mccabe)
+ (version "0.2.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "mccabe" version))
+ (sha256
+ (base32
+ "0fi4a81kr5bcv5p4xgibqr595hyj5dafkqgsmfk96mfy8w71fajs"))))))
+
+(define-public python2-mccabe-0.2.1
+ (package-with-python2 python-mccabe-0.2.1))
+
;; Flake8 2.4.1 requires an older version of pep8.
;; This should be removed ASAP.
(define-public python-pep8-1.5.7