summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2019-09-02 17:06:24 +0200
committerPierre Neidhardt <mail@ambrevar.xyz>2019-09-02 17:09:28 +0200
commit0b2396b6c6d1ca4642c809fc8627d7d57a84d524 (patch)
treed1279df203b672cfdfa56a7993a3db6feea07d59
parent0403d01f01c22ddd552dd5a0cfb97b0e8e58da9e (diff)
gnu: sbcl-fiveam: Update to 1.4.1.
* gnu/packages/lisp.scm (sbcl-fiveam): Update to 1.4.1.
-rw-r--r--gnu/packages/lisp.scm9
1 files changed, 6 insertions, 3 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index c6deb95eb3..fffbbbe392 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -747,7 +747,7 @@ In order to make one or several variables file-local, use the macros
(define-public sbcl-fiveam
(package
(name "sbcl-fiveam")
- (version "1.2")
+ (version "1.4.1")
(source
(origin
(method git-fetch)
@@ -756,8 +756,11 @@ In order to make one or several variables file-local, use the macros
(commit (string-append "v" version))))
(file-name (git-file-name "fiveam" version))
(sha256
- (base32 "1yx9716mk8pq9076q6cjx4c9lyax3amiccy37sh0913k2x8gsm4l"))))
- (inputs `(("alexandria" ,sbcl-alexandria)))
+ (base32 "1q3d38pwafnwnw42clq0f8g5xw7pbzr287jl9jsqmb1vb0n1vrli"))))
+ (inputs
+ `(("alexandria" ,sbcl-alexandria)
+ ("net.didierverna.asdf-flv" ,sbcl-net.didierverna.asdf-flv)
+ ("trivial-backtrace" ,sbcl-trivial-backtrace)))
(build-system asdf-build-system/sbcl)
(synopsis "Common Lisp testing framework")
(description "FiveAM is a simple (as far as writing and running tests