summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaul van der Walt <paul@denknerd.org>2015-10-16 11:10:46 +0200
committerPaul van der Walt <paul@denknerd.org>2015-10-23 09:10:52 +0200
commit0bc641baf86b651a059fc53358d220a08dc7123c (patch)
tree3b80d4425123230b0a1304354e558121d2d5ed66
parent1f477b59c1b8167d2bd347ef81f02e728bbbf869 (diff)
gnu: Add ghc-html.
* gnu/packages/haskell.scm (ghc-html): New variable.
-rw-r--r--gnu/packages/haskell.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 175d026e43..1928793536 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -518,6 +518,29 @@ them.")
"HTTP multipart split out of the cgi package, for Haskell.")
(license bsd-3)))
+(define-public ghc-html
+ (package
+ (name "ghc-html")
+ (version "1.0.1.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append
+ "http://hackage.haskell.org/package/html/html-"
+ version
+ ".tar.gz"))
+ (sha256
+ (base32
+ "0q9hmfii62kc82ijlg238fxrzxhsivn42x5wd6ffcr9xldg4jd8c"))))
+ (build-system haskell-build-system)
+ (home-page
+ "http://hackage.haskell.org/package/html")
+ (synopsis "HTML combinator library")
+ (description
+ "This package contains a combinator library for constructing HTML
+documents.")
+ (license bsd-3)))
+
(define-public ghc-alex
(package
(name "ghc-alex")