summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-08-31 15:25:17 +0200
committerRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-09-03 14:31:50 +0200
commit112bb3c04f1fe923e31b16748ae001a33bcb39a0 (patch)
tree1f8341a3a842e6e6a9313858c4f78ab49476ac50
parent177f38c7fee90bb4a5b35ec66fa70791f5a92cc2 (diff)
gnu: Add r-gtable.
* gnu/packages/statistics.scm (r-gtable): New variable.
-rw-r--r--gnu/packages/statistics.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 662bb46191..898501040c 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -186,3 +186,22 @@ Please note that this package is not meant to be deployed for cryptographic
purposes for which more comprehensive (and widely tested) libraries such as
OpenSSL should be used.")
(license license:gpl2+)))
+
+(define-public r-gtable
+ (package
+ (name "r-gtable")
+ (version "0.1.2")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://cran/src/contrib/gtable_"
+ version ".tar.gz"))
+ (sha256
+ (base32 "0k9hfj6r5y238gqh92s3cbdn34biczx3zfh79ix5xq0c5vkai2xh"))))
+ (build-system r-build-system)
+ (home-page "https://cran.r-project.org/web/packages/gtable")
+ (synopsis "R library to arrange grobs in tables")
+ (description
+ "Gtable is a collection of tools to make it easier to work with
+\"tables\" of grobs.")
+ (license license:gpl2+)))