summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-08-31 15:24:31 +0200
committerRicardo Wurmus <ricardo.wurmus@mdc-berlin.de>2015-09-03 14:31:50 +0200
commit3587effb7a737c4c64796d8ae1b6f73166c36149 (patch)
tree13af26d0df0c6bae711026e2238744e2ed0c77ca
parentb12636e6bb0a22a333b1b99e3cf20f35c58c5c56 (diff)
gnu: Add r-dichromat.
* gnu/packages/statistics.scm (r-dichromat): New variable.
-rw-r--r--gnu/packages/statistics.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/statistics.scm b/gnu/packages/statistics.scm
index 924c6a5890..0eddbaf7f9 100644
--- a/gnu/packages/statistics.scm
+++ b/gnu/packages/statistics.scm
@@ -141,3 +141,22 @@ including RGB, HSV, HLS, CIEXYZ, CIELUV, HCL (polar CIELUV), CIELAB and polar
CIELAB. Qualitative, sequential, and diverging color palettes based on HCL
colors are provided.")
(license license:bsd-3)))
+
+(define-public r-dichromat
+ (package
+ (name "r-dichromat")
+ (version "2.0-0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "mirror://cran/src/contrib/dichromat_"
+ version ".tar.gz"))
+ (sha256
+ (base32 "1l8db1nk29ccqg3mkbafvfiw0775iq4gapysf88xq2zp6spiw59i"))))
+ (build-system r-build-system)
+ (home-page "http://cran.r-project.org/web/packages/dichromat")
+ (synopsis "Color schemes for dichromats")
+ (description
+ "Dichromat collapses red-green or green-blue distinctions to simulate the
+effects of different types of color-blindness.")
+ (license license:gpl2+)))