summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2014-01-13 18:47:59 +0100
committerLudovic Courtès <ludo@gnu.org>2014-01-13 18:47:59 +0100
commit6869e5c90c3d7861150dba96fc97ee87892da83f (patch)
treefbc43d28cedabcc52896775278c0975d6ea9869c
parent40d806afae296c22a4e5abf48f1c2f0a709c21b1 (diff)
gnu: Add aumix.
* gnu/packages/linux.scm (aumix): New variable.
-rw-r--r--gnu/packages/linux.scm23
1 files changed, 22 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 826a5d7a73..5e80a5837d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1,5 +1,5 @@
;;; GNU Guix --- Functional package management for GNU
-;;; Copyright © 2012, 2013 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2012, 2013, 2014 Ludovic Courtès <ludo@gnu.org>
;;; Copyright © 2012 Nikita Karetnikov <nikita@karetnikov.org>
;;;
;;; This file is part of GNU Guix.
@@ -819,3 +819,24 @@ an interactive mode where the user can experiment various power management
settings for cases where the operating system has not enabled these
settings.")
(license gpl2)))
+
+(define-public aumix
+ (package
+ (name "aumix")
+ (version "2.9.1")
+ (source (origin
+ (method url-fetch)
+ (uri (string-append
+ "http://www.jpj.net/~trevor/aumix/releases/aumix-"
+ version ".tar.bz2"))
+ (sha256
+ (base32
+ "0a8fwyxnc5qdxff8sl2sfsbnvgh6pkij4yafiln0fxgg6bal7knj"))))
+ (build-system gnu-build-system)
+ (inputs `(("ncurses" ,ncurses)))
+ (home-page "http://www.jpj.net/~trevor/aumix.html")
+ (synopsis "Audio mixer for X and the console")
+ (description
+ "Aumix adjusts an audio mixer from X, the console, a terminal,
+the command line or a script.")
+ (license gpl2+)))