summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-10-10 11:45:05 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-10-13 17:22:39 +0200
commit32d045683d2db1e33bc8fa1b77d1ef90ca2ddb66 (patch)
tree56c4b24ff9da5451397242e8c5c40f18b5fe29b6
parentc8ed7309f4f73a405b6d280032d48bf5ab44d360 (diff)
gnu: python2-pytest-runner, python2-msgpack: Remove duplicate definitions.
* gnu/packages/python.scm (python2-pytest-runner): Was defined twice, remove duplicate definition. (python2-msgpack): Was defined twice, but differently, remove the obviously wrong second definition.
-rw-r--r--gnu/packages/python.scm6
1 files changed, 0 insertions, 6 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a9fd8eb4a9..3c3a00c6b0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1715,9 +1715,6 @@ supports coverage of subprocesses.")
(native-inputs `(("python2-setuptools" ,python2-setuptools)
,@(package-native-inputs base))))))
-(define-public python2-pytest-runner
- (package-with-python2 python-pytest-runner))
-
(define-public python-pytest-mock
(package
(name "python-pytest-mock")
@@ -5754,9 +5751,6 @@ reading and writing MessagePack data.")
(native-inputs
`(("python2-setuptools" ,python2-setuptools)))))
-(define-public python2-msgpack
- (package-with-python2 python-msgpack))
-
(define-public python-netaddr
(package
(name "python-netaddr")