summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-10-12 20:06:23 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-10-13 22:50:44 +0200
commit3eb1a9643baf73d9e813c6e2da6ebd0d641d5c7d (patch)
treee7b8ae4bbd917693925267a747cb88c6085dbb76
parent4d4bfdc29b9d919fc430879e222876dad7743e16 (diff)
gnu: Add gx-suppa-tone-bender-lv2.
* gnu/packages/music.scm (gx-suppa-tone-bender-lv2): New variable.
-rw-r--r--gnu/packages/music.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 376819aeba..af1371248e 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -2086,3 +2086,24 @@ clean boost effect with a 3-knob tonestack."))))
(synopsis "Octave up push pull transistor fuzz simulation")
(description "This package provides the LV2 plugin \"GxPushPull\", a
simulation of a push pull transistor fuzz effect with added high octave."))))
+
+(define-public gx-suppa-tone-bender-lv2
+ (let ((commit "4e6dc713ec24e7fcf5ea23b7e685af627c01b9c9")
+ (revision "1"))
+ (package (inherit gx-guvnor-lv2)
+ (name "gx-suppa-tone-bender-lv2")
+ (version (string-append "0-" revision "." (string-take commit 9)))
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/brummer10/GxSuppaToneBender.lv2")
+ (commit commit)))
+ (sha256
+ (base32
+ "1i22xr252nkbazkwidll2zb3i96610gx65qn5djdkijlz7j77138"))
+ (file-name (string-append name "-" version "-checkout"))))
+ (home-page "https://github.com/brummer10/GxSuppaToneBender.lv2")
+ (synopsis "Simulation of the Vox Suppa Tone Bender pedal")
+ (description "This package provides the LV2 plugin
+\"GxSuppaToneBender\", a simulation modelled after the Vox Suppa Tone Bender
+pedal."))))