summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2016-10-12 20:07:48 +0200
committerRicardo Wurmus <rekado@elephly.net>2016-10-13 22:50:45 +0200
commit40bffdfa2a1039383e26ba643c2ecf4376baa029 (patch)
tree25f849344d11f325dbca70ad569ba317ab475cb6
parent29f632220c02c3e880f390123699fd4c19ebdb27 (diff)
gnu: Add gx-vintage-fuzz-master-lv2.
* gnu/packages/music.scm (gx-vintage-fuzz-master-lv2): New variable.
-rw-r--r--gnu/packages/music.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index 4f8d14a133..90c29aa360 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -2191,3 +2191,23 @@ parallel with a DarkBooster, followed by a volume control."))))
analog simulation of the UniVox SuperFuzz pedal. In this simulation the trim
pot, which is usualy in the housing, is exposed as a control parameter. It
adjusts the amount of harmonics."))))
+
+(define-public gx-vintage-fuzz-master-lv2
+ (let ((commit "c3ab9a3019a8381a398718b98615940b4a225b9e")
+ (revision "1"))
+ (package (inherit gx-guvnor-lv2)
+ (name "gx-vintage-fuzz-master-lv2")
+ (version (string-append "0-" revision "." (string-take commit 9)))
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/brummer10/GxVintageFuzzMaster.lv2")
+ (commit commit)))
+ (sha256
+ (base32
+ "0s1ghysggx6psalyhcpgjnmf38vama6jcqgbldqmxii5c2w2ybsc"))
+ (file-name (string-append name "-" version "-checkout"))))
+ (home-page "https://github.com/brummer10/GxVintageFuzzMaster.lv2")
+ (synopsis "Fuzz effect simulation of the vintage Fuzz Master")
+ (description "This package provides the LV2 plugin
+\"GxVintageFuzzMaster\", a simulation of the vintage Fuzz Master pedal."))))